Thread subject: ODSClan :: Map making

Posted by GameDrained on 12-05-2019 04:35
#4

Ran into a new problem. On another map I'm making.
Small map with one side the same as the other.
I was putting in a hatch to exit some ducts.
But when I tested them one of them wouldn't open.
So checked all the settings and all looked good.
tried a few things but to no avail.
So copied over from the working ones but still wouldn't work. WTF????
How can that be.
even tried making a new hatch.
While testing I noticed on the parallel hallway a pushable object couldn't be pushed though its counter part could.
So it seems I have a zone running through my map were some functions don't work
( some because I had changed the hatch to breakable and it worked)
So I selected the WHOLE map and moved it over.
And what do you know that fixed it.
But then after making other changes the problem came back.
Moved the map here and there but no go.
Very Very Very strange problem.
Next I will try copying every thing and transfering to a new map.
Hopefully the anomaly won't come with it.