May 25 2020 07:55:35
Social Media
Find Us On Facebook
:ODS: Navigation
<< May 2020 >>
Mo Tu We Th Fr Sa Su
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31
RSS feeds
RSS Forum: thread

RSS News
RSS Comments
RSS Forum
RSS Articles
RSS Photos
RSS Downloads
RSS Weblinks
View Thread
 Print Thread
Map making
Here are my notes.
Just for one map.
And only what I wanted to remember for the next day. Not every thing worked on in the least.
Mostly in order bottom to top. added lines to top as worked on it.


make wad for all textures change in map. =
find something a bazooka will trigger for man in window saying "missed try again." one over goal also.
since pantry door opens more texture is needed left side inside wall. done.
Raise office ceiling and furniture that shows through floor. done
check closenes to doors of cases of pop. done
lighten mini map. done
lower flag in office. done
Extend front of truck. clipping stops you at tires. done
h'es look skinny. fix commas done
Sharpened Texture for Panel Map!!! copy on desk top if it doesn't look right.[a little more editing- look in game while editing! h and r]done
Barbed wire Still too long at Rope. done
flickering text done changed to- fade, hold 4, scan 3.
voice file in cell doesnt work try converting to Need to convert to- 8bit mono, 11025, unsigned pcm
now emergency light doesnt come on plays sound file instead, odd! Fixed
Work on rope, catches you but wont let you climb down. Done
tried going to text then multimanager but no go. copy all from jail and replace in jail2 Done
New hallway blocked by furniture. Move door and furniture forward a bit.
burn matrasses between cells. Done
change what the guard and warden say. "there was a riot! Nazis are taking over." "Illinois nazis, I hate Illinios nazis."
"Ah? Ok. Get in there soldier. And take back our prison." Done. Rock says he can do voice acting and editing!
Change to The nazis
Maybe change sound at executives room.
find see through texture that you can't see through solid parts.
Move Barbed wire: middle up, sides down. >mostly done<
flash light in Help room move glow back and closer - bit. done but havent looked at it!
open jail2 and move both to entrance. move gman closer to window. Done
make timed window.
barny talks gman doesn't? fixed
no wind? fixed
fire sound.? fixed [moved file from downloads/sound folder]
Non of the signs worked. guess make brush and use sign texture on it. Done
use smaller movable box to block doors! Done
also did for supply room. note: make box in hall 17 high. at 16 player steps over.Done
turn model of trees allies spawn to hide line showing in front! Done
turn models of barbed wire to match ends together! :can align ends but wavyness gets Out Of Control!>>
done used other model
adj. support under searchlight. Done-ish

what if button 1 activates control room door to shower timed 12 sec to close fire delay of 45 sec activate trigger
once target door 3. time to go, fight, capture, return. may work but with much testing
[multi managers, not trigger on doors] Fixed
using the same target with different timed triggers neither worked. but one set at that target and one timed through relay worked.<<<<<
Now time route include capture and fighting to set time for open and close door then reopen for return trip.
route to shower good but door back to control room closed Fixed
doors not reseting at game win. check entities for capture control and game end. rest already set.
changing doors to timed and not toggled didnt help Fixed Above /\
panic doors Not setting off alarm and lights. use old version to get specs, both doors.Done
Remove explosive box... crashes map when it kills. Done
Bazookas not appearing... look at other maps - switch others use same and don't always show >8^{
CP: both opening wrong direction. Done [untested]
Axis panel only one door reclosed after allies opened all doors. Done [untested]
Move axis spawn out of shower into yard. Block yard (breakable) or door open one side.
make one tower door open with key from office. the other with button in CP room[both right now from CP room]
Move glow closer to flash lights. Change colour to whiter. Done
continue left side cells #16 top floor. check flush function so far [too high up now] =
map crashing: undo flashlight changes done =

Things To Do:
inside garbage still not clipping. fix right side length done =
move apt. back until colour changes.? done
Why won't weights move? only works on ground done =
try kitchen flashlight model for ducts, increase brightness. done
Make ladders (illusionary) in tunnels done =
Maybe try revealing panel for team that opened there team door. done [used glass cover] =
add door to allies entrance to tower that can be locked by axis done =
find texture for panel done =

move up front gate and spawn, work hill appearance. done =
move top lamp down to desk. try turning shade to green. done =
stretch out barbed wire. remove extra on left side. done try rotating to match ends =
Left tipped table out of floor. fix garbage can bottom. done =
work clip brush for garbage in yard done =
make all clip brushes the same as cell one top of block B done =
turn down flush sound! done =
make tunnel go under hallway allies use. done =
add breakable floor with crack. done =
change barred door near by to none functioning. done =
Fix location of goals set back to world and clip texture done =
look at how other maps do glow. done =
point emergancy lights back at opposite walls. looks good with out lights on but how to turn off for emergence then back on. done-ish = =
compile then test flashlight to target in ducts Done =

Warning: Leaf portals saw into leaf
Problem at portal between leaves 1455 and 1459:
(2907.169 -572.687 229.493)
(2907.000 -573.006 230.252)
(2907.000 -595.000 285.979)
(3104.875 -595.000 341.000)
(3127.761 -592.488 341.000)
(3128.745 -590.748 336.865)
fixed! changed guard tower from solid to func_wall
now no errors but map crashes on start - both jail2 and jail maps.
going to save jail3 as jail4 and copy over whatever changes I remember and see if that works. <----------<<<
FIXED!!! was start target missing from beam.
*** Keep trying to find way over wall using movable object. Done

bad surface extent. fined location look for high texture size
2592/0 -2225 -237 -27 found!

Error Entity 103 has no visible brushes
was searching brushes. SEARCH ENTITIES!!! FIXED
models\breakout\ja_shelves for warden's office
models\vemork\shelves for kitchen, storage, offices.
models\kupt\xen_furniture8-2 for warden's office

** xt_furniture.wad use textures to make furniture. may substitute for some models above.
make to fit texture then scale down with Transform function.

check model limit. are there textures to use for lights? remove some toilets
Limit reached so replace All lights with texture lights, make benches ect.

Game Play:
flag in tower. key on truck to control room, all other doors controled at control room.
tunnel from hall of yard to control room needs explosives which are at cell 27.
Flag in middle of [B] block, [A] is locked and dark.
But team mate must bring it or all in yard can't get out until enemies come for flag.(may change to shower room. see if prephab has lockers)
flag in wardens office also.
[unlock doors your side with key. unlock control room uncovers buttons only your side can use. hit panic button closes doors their side (another set)
on timer.}
place sound who's in there at entrance to prison if can followed by illinazi.
sounds for motor and radio at truck file e_radio <----------<<< To Do -Done- moved radio to exec room
compair barbedwire line eric_the_pixi to what I have now.
trash 2, trash heap, nadefootball/w_goal_2,
if i make route from allies spawn use model: 3dm_put dod_cukinia.<- use Blitz truck instead.
Edited by GameDrained on 04-01-2020 03:26

Signature! What am I signing for?
I was told not to trust anyone on the internet.
So any thing you want me to sign send it to my lawyer.
heheheh love it
Sgt Rock
WOW!!!! Amazing amount of work involved!!!! I don't know how you do it!
Ran into a new problem. On another map I'm making.
Small map with one side the same as the other.
I was putting in a hatch to exit some ducts.
But when I tested them one of them wouldn't open.
So checked all the settings and all looked good.
tried a few things but to no avail.
So copied over from the working ones but still wouldn't work. WTF????
How can that be.
even tried making a new hatch.
While testing I noticed on the parallel hallway a pushable object couldn't be pushed though its counter part could.
So it seems I have a zone running through my map were some functions don't work
( some because I had changed the hatch to breakable and it worked)
So I selected the WHOLE map and moved it over.
And what do you know that fixed it.
But then after making other changes the problem came back.
Moved the map here and there but no go.
Very Very Very strange problem.
Next I will try copying every thing and transfering to a new map.
Hopefully the anomaly won't come with it.

Signature! What am I signing for?
I was told not to trust anyone on the internet.
So any thing you want me to sign send it to my lawyer.
Sgt Rock
Unbelievable amount of effort you put into this - much appreciated by those who have no clue how to do such things Wink
Jump to Forum:
Users Online
+ New Members:
Today: 0 » Last 7 Days: 0 » Last 30 Days: 1
+ Guests Online:Members Online: 0
+ Welcome to our newest member, EntirePolishNavy
+ Total Members: 105
+ Total members who have visited today: 6
Reddog , GameDrained , Misunderstood , Sgt Rock , Crunch , Ravenskull
Birthdays No Birthdays Today
:ODS: Visitors
Translate :ODS: Site
:ODS: Clan Site Donation
Untitled Document
ods logo


Not a member yet?
Click here to register.

Forgotten your password?
Request a new one Here.
6,520,618 unique visits
Powered by PHP-Fusion Copyright © 2020 PHP-Fusion Inc
Released as free software without warranties under GNU Affero GPL v3